IRLP and Vonage

Discussion of internet radio linking, and other similar things.

Moderator: Global Moderator Team

User avatar
wb4bsd
Moderator
Posts: 423
Joined: Thu Jul 22, 2004 8:58 pm
Location: Cleveland, TN
Contact:

IRLP and Vonage

Postby wb4bsd » Fri Jun 17, 2005 12:51 pm

Rusty
WB4BSD
IRLP Node 4739 Owner
Coded General Class Hammy

User avatar
alex
Dayton 2007 Supporter
Posts: 692
Joined: Tue Jun 22, 2004 7:21 pm
Location: Batboard NE Enforcement Region

Postby alex » Fri Jun 17, 2005 12:58 pm


User avatar
K5MLK
14249C-001400-8
Posts: 549
Joined: Sat Nov 13, 2004 2:47 pm
Location: Lufkin, TX
Contact:

Postby K5MLK » Fri Jun 17, 2005 2:24 pm

-Matt, K5MLK

User avatar
mr.syntrx
98247E-211491-4
Posts: 3968
Joined: Wed Jun 23, 2004 2:24 am
Location: HI HI FINE BUSINESS OLD MAN THERE ON THE FINE BUSINESS HIHI QSL
Contact:

Postby mr.syntrx » Fri Jun 17, 2005 10:39 pm

Bandwidth won't be a problem on any half-decent cable connection with low latency, and you aren't pushing heaps of other traffic through it while trying to use VoIP (unless you can set up QoS on your router)

All of the commercial VoIP systems have rather modest bandwidth requirements.

User avatar
wb4bsd
Moderator
Posts: 423
Joined: Thu Jul 22, 2004 8:58 pm
Location: Cleveland, TN
Contact:

Postby wb4bsd » Tue Nov 08, 2005 6:53 am

Rusty

WB4BSD

IRLP Node 4739 Owner

Coded General Class Hammy

User avatar
n0xmz
98247E-011400-8
Posts: 1030
Joined: Fri Jan 21, 2005 8:43 pm
What radios do you own?: IC-725, IC-706MK2G, IC-207, /\/\ Spectra 900 x 2, IC-T7H.
Location: Austin, TX - www.n0xmz.com
Contact:

Vonage & echolink

Postby n0xmz » Tue Nov 08, 2005 11:37 am

I also have Vonage but I can't get echolink to work to save my life. The d@mn*d thing just won't connect to a node. qrzmoderator I've followed the instructions to set up ZoneAlarm properly, but still no connectivity (except to the server that tells me who's online). I suspect my router or perhaps the Vonage adapter but I don't see why they would cause any trouble.

Any ideas?
www.n0xmz.com
www.scottbomb.com

User avatar
KC9ECI
moderator
Posts: 3143
Joined: Wed Jun 23, 2004 5:02 am
Location: The liver is evil....it must be punished!
Contact:

Postby KC9ECI » Tue Nov 08, 2005 6:25 pm

Check the PPPoE settings on your router.
Police, Firefighters and EMS are the most collectively dysfunctional group of people in existence and only we understand each other!

http://w9idx.com/

User avatar
wb4bsd
Moderator
Posts: 423
Joined: Thu Jul 22, 2004 8:58 pm
Location: Cleveland, TN
Contact:

Re: Vonage & echolink

Postby wb4bsd » Tue Nov 08, 2005 8:10 pm

Rusty

WB4BSD

IRLP Node 4739 Owner

Coded General Class Hammy


Return to “VoIP/IRLP/EchoLink etc”

Who is online

Users browsing this forum: No registered users and 2 guests